DarxusI merged hugin 0.8.0, posted debdiffs, and uploaded the packages to my ppa:  https://bugs.launchpad.net/ubuntu/+source/hugin/+bug/43939600:03
ubottuLaunchpad bug 439396 in hugin "[FFe] Sync hugin 0.8.0.dfsg-2 (universe) from Debian unstable (main)" [Undecided,New]00:03
DarxusI wish I could get MoM to merge hugin from debian experimental.00:05
ebroderI marked a (Triaged) bug as In Progress while I was working on it, and now I can't change it back to Triaged. What am I supposed to set the status to?00:08
ScottKebroder: First file a bug on Launchpad as you really ought to be able to undo a change you made.  Second give me the bug number and I'll do it.00:09
ebroderScottK: bug #43550500:12
ubottuLaunchpad bug 435505 in system-config-printer "system-config-printer.py crashed with IOError in _report_traceback()" [Medium,In progress] https://launchpad.net/bugs/43550500:12
ebroderAlthough I was just about so sub ubuntu-main-sponsors if you want to sponsor me too :-D00:12
ScottKebroder: Done00:13
ScottKNot right now.00:13
ScottKJust found the right spot in the KDE api documentation and so I'm not going to switch tasks00:14
ebroderOk :)00:14
=== bdmurray_ is now known as bdmurray
=== jdong__ is now known as jdong_
=== zirpu2 is now known as zirpu
quidnuncI have a package that I built that fails a depends (python < 2.6). What do I need to edit to make it accept python 2.6? The depends line in control says ${python:Depends}.02:48
quidnuncMy XS-Python-Version is >=2.5. There is no file called pyversions in debian.02:54
ScottKquidnunc: Look to see if any of the python files in the package have a shebang that specifies python2.503:02
quidnuncScottK: They are all /usr/bin/env python03:07
wrapster gyus i just built a few new driver pkgs.... after dpkg -i it asks me to reboot... but how do i verify after a reboot that the driver has been installed?03:08
quidnuncThe package is pyofa03:37
shakaranHi, how to generate a package for karmic and jaunty? I do this dpkg-buildpackage -rfakeroot -k1DEEE63E with a debian/karmic/.... and debian/jaunty/... but it dont work03:45
quentusrexthat happens....04:26
shakaranmore often...04:27
ScottKPersonally, I think non Ubuntu packages are a bit off topic here.04:27
ScottKNot everyone agrees with that, however.04:27
shakaranI want do a .deb for ubuntu jaunty (I made for karmic) but for jaunty dont work04:28
quentusrexnon ubuntu packages?04:28
shakaranI try package a python program for jaunty04:28
shakaranIt's my program, dont belong to ubuntu (yet)04:29
quentusrexshakaran: do you have a launchpad account?04:29
ScottKquentusrex: If it isn't going into the Ubuntu archive, it's not an Ubuntu package.04:29
thiagocrepaldiwhich tools is used on online ubuntu documentation (http://help.ubuntu.com) ? mediawiki ? moin moin ?04:30
quentusrexScottK, That's true... but people have to learn to package for ubuntu to be able to put it in the archive...04:30
shakaranquentusrex: yes I have one: https://launchpad.net/~shakaran04:30
ScottKquentusrex: That's true, but it isn't going into Jaunty, so how to get it to work on Jaunty is a bit irrelevant.04:31
shakaranI want learn to package my program on several distribution (I did for karmic, only need also for jaunty)04:31
ScottKOTOH, I don't object if other people care to volunteer their time this way04:31
quentusrexI'm still trying to package freeswitch for hardy->karmic....04:32
quentusrexsince it only works properly on hardy...04:32
quentusrexdue to a kernel issue I think...04:32
shakaranI do a manual for packaging: http://www.google.com/translate?hl=en&ie=UTF8&langpair=es%7Cen&u=http%3A%2F%2Fshakaran.es%2Fblog%2F2009%2F08%2Fcrear-paquetes-deb-de-codigo-python-en-ubuntu%2F04:33
shakaran(sorry I wrote in spanish, but you can translate with google)04:34
shakaranubuntu-tweak make packaging for several distributions on ubuntu and in his .git he did a debian/karmic/... debian/jaunty/... etc and seems to work for him04:35
quentusrexshakaran: if he did it that way then he has a script that copies the contents of those folders into the debian directory when building the packages...04:37
shakaranhttp://github.com/tualatrix/ubuntu-tweak/tree/master/deb/ you see the folder deb/ and several distributions for changelogs04:37
shakaranI trying to discovery how to work it, I only need some help04:37
=== dmb_ is now known as dmb
pwnguinis theree a feature freeze for universe?06:52
pwnguinit seems like yes, but i thought there was a time where universe was ignoring freezes06:54
fabrice_sp_pwnguin, there is07:02
ubottuuvf is Upstream Version Freeze.  For an exception, see https://wiki.ubuntu.com/FreezeExceptionProcess07:02
=== Quintasan1 is now known as Quintasan
=== Guest64736 is now known as Zic
slacker_nlfabrice_sp_: just the man I need10:16
slacker_nlIs there any progress known about the sync request of guessnet? https://bugs.launchpad.net/debian/+source/guessnet/+bug/43367710:16
ubottuLaunchpad bug 433677 in guessnet "Please sync guessnet 0.51-1 (universe) from Debian unstable (main)" [Wishlist,Confirmed]10:16
slacker_nlI encountered another bug in guessnet (or so it seems) and was hoping 51-1 will fix it10:17
highvoltagehttps://wiki.ubuntu.com/MOTU says that the next MC meeting ison Thursday, 24 October11:21
highvoltagebut that's a Saturday.11:21
Laneyjpds: ^?11:25
LaneyI guess it means 2211:25
ScottKquentusrex: Very low.13:23
AnAntHello, if I add a new package to REVU, that closes an LP bug, should I set the status of the bug to fix committed ?13:59
jbernard_morning! ive attached a patch to bug #441395, if anyone has time to take a look14:09
ubottuLaunchpad bug 441395 in ksymoops "ksymoops FTBFS" [Undecided,New] https://launchpad.net/bugs/44139514:09
av`jbernard_, I see you made some changes to the B-D, but you didnt document them in changelog14:21
jbernard_av`: B-D?14:21
av`jbernard_, build-depends14:21
jbernard_av`: ahh, ill fix that up14:22
jbernard_av`: otherwise looks good?14:22
av`jbernard_, didnt test it yet :)14:22
jbernard_av`: cool14:22
av`jbernard_, are you sure it FTBFS?14:26
jbernard_av`: unless you're using a different binutils, it should fail14:28
av`jbernard_, building it without / with your patch now14:28
jbernard_av`: what version do you have, 2.4.11-1?14:28
jbernard_hmm. ill double check, was definately failing yesterday14:29
av`jbernard_, im building it now, just a second14:29
jbernard_still fails for me14:30
iulianjbernard_, av`: I'm about to upload it.14:31
av`jbernard_, yes, failed here14:31
av`iulian, kk, please tell me you started to look at it some mins before I grabbed the sources :)14:32
jbernard_ahh good, i thought i was loosing it there for a sec14:32
ari-tczewis anyone working on bug 336418 ?14:32
ubottuLaunchpad bug 336418 in lm-sensors-3 "Please merge lm-sensors 3.1.1-3 (main) from Debian unstable (main)" [Wishlist,Incomplete] https://launchpad.net/bugs/33641814:32
iulianjbernard_: Thanks.14:34
jbernard_iulian: no problem, thanks!14:35
zookothank, you, fabrice_sp, for uploading pycryptopp-0.5.17!14:44
AnAntcan someone review http://revu.ubuntuwire.com/details.py?package=sabily-xsplash-artwork ?14:47
fabrice_spzooko, you're welcome :-D Anyway, I've just acked the sync, so it still has to be performed by an archive admin15:52
ari-tczewhello fabrice15:53
ari-tczewI'm working on hugin's merge, look at launchpad15:53
fabrice_spari-tczew, yes. I'm looking at it. It's not necessary to delete the 50_ patch from Debian: just let it in debian/patches15:55
fabrice_spanyway, as Darxus began to work on it, it would have be nicer to let him finish it, except if he didn't had time to do it.15:56
fabrice_spthere is a lot of things to fix, so no need to 'fight' for a merge :-D15:57
ari-tczew50_ patch is not exist in series file, so it's not applied while building, right?15:57
ari-tczewDarxus needs time to learn about packaging ;)16:00
ari-tczewit's not a fight, it's cooperation ;-)16:06
fabrice_spDarxus, agree with that?16:09
ari-tczewif it is a fight, why I don't forget add Darxus changes into changelog?16:11
Darxusfabrice_sp: I certainly have plenty of learning about packaging to do :)16:30
fabrice_sp_Darxus, the merge was not that bad :-) it's only that you left a lot of stuff behind you, that you should have clean ;-)16:34
Darxusari-tczew: I think fabrice was saying that since deleting the 50 patch does not make any difference to the built packages, it's better to leave it in to reduce the difference from the debian package.16:36
Darxusfabrice_sp_: I believe it, thanks.16:37
DarxusI was really surprised the debdiff was so big.16:37
DarxusThat was only the second debdiff I built.  The other was for adding one line to an ubuntu specific wrapper in azureus.16:38
Darxusfabrice_sp_: Should I test Ari's package?16:39
DarxusDid he miss the one package version dependancy....16:41
DarxusNope, it's good.16:42
DarxusI was looking at the wrong line.16:42
Darxus(Depends instead of Build-Depends)16:42
sharmsWhen someone gets a chance can they review the debdiff I attached to lp #42375516:43
hyperairdirecthex: bug #44232516:43
ubottuLaunchpad bug 423755 in grsync "grsync does not start - GTK critical error" [Undecided,Confirmed] https://launchpad.net/bugs/42375516:43
ubottuLaunchpad bug 442325 in podsleuth "[FFe] Sync podsleuth 0.6.5-1 (universe) from Debian unstable (main)" [Wishlist,New] https://launchpad.net/bugs/44232516:43
sharmsAs it is currently, grsync is completely broken without it, so would be cool to resolve that16:44
highvolt1geYokoZar: what do you think about reactos?16:44
ari-tczewbtw. I'm not unfriendly adjusted to new Ubuntu's contributors. I'm glad that we have new hands to work!16:45
directhexhyperair, woo. i'm nto in ~motu-release though16:45
directhexno, wait, don';t take that as me volunteering to join!16:45
hyperairdirecthex: you can give the MOTU ack ;-)16:45
directhexoh, yes, so i can16:45
hyperairso anyway, is anyone from ~motu-release around who can give acks to those?16:46
fabrice_sp_Darxus, I think that we should test it, yes.16:46
Darxusfabrice_sp_: Cool.16:46
fabrice_sp_ari-tczew, did you rebuilt it with the change I mentioned?16:46
ari-tczewdid you mean about no deleting 50_ patch ?16:47
DarxusEr, nevermind.16:47
DarxusI'll wait for that.16:47
ari-tczewnot yet, but if it's no give difference, for what need rebuild?16:48
Darxusari-tczew: Smaller delta from debian, less to maintain in the future.16:48
DarxusSmaller debdiff.16:48
ari-tczewdo you want debdiff or you preffer ready .deb files?16:49
ari-tczewhugin in ppa waiting too long for build16:50
ari-tczewquickly will be rebuild and upload .deb files for test16:50
hyperairdirecthex: also, bug #44232816:52
ubottuLaunchpad bug 442328 in ipod-sharp "Sync ipod-sharp 0.8.3-1 (universe) from Debian unstable (main)" [Wishlist,New] https://launchpad.net/bugs/44232816:52
hyperairthat one has no FFe.16:52
=== c_korn is now known as gbotu
=== gbotu is now known as c_korn
fabrice_sp_Darxus, you can test the one in the ppa. The result will be enough for motu-release16:58
=== arand_ is now known as arand
Darxusfabrice_sp_: Yup.17:01
ari-tczewwhat we are doing next?17:02
Darxusfabrice_sp_: Er, the one available in his ppa is not the merged one.17:02
DarxusOr is it?17:03
fabrice_sp_ari-tczew, posting the result of the test. If it's ok, we should wait for another motu-release to ack it17:03
DarxusIt is the merged version, but it's not built.17:04
ari-tczewdo you want .deb files?17:04
ari-tczewin ppa we'll a long time waiting for build17:04
fabrice_sp_one day, yes :-/17:04
Darxusfabrice_sp_: What should I be testing?17:05
DarxusShould I wait for launchpad to build 0.8.0.dfsg-2ubuntu1~ppa1 in Ari's ppa?17:08
=== a1g_ is now known as Guest90778
DarxusOr patch the debian source package with his debdiff, and test that....17:09
ari-tczewDarxus wait, I'll upload new debdiff (including patch 50_)17:10
ari-tczewand now on my Ubuntu is building in progress17:11
ari-tczewI can send you .deb files17:11
ari-tczewthis way we not wasting time17:11
ari-tczewhi soc17:11
socthe package hplip has wrong dependencies17:12
socis there already a bug report?17:12
ari-tczewI don't know, check on launchpad :)17:12
soci just wonder if that package is preinstalled ... because that will mean big trouble17:12
ari-tczewsoc: "subprocess failed error 1" or something... ?17:13
socthe package has dependencies on qt4, dbus, and python which are not installed17:13
Darxusari-tczew: Want to attach the debs to the bug?17:14
ari-tczewyes I can17:16
=== Guest90778 is now known as a1g
socari-tczew: https://bugs.launchpad.net/ubuntu/+source/hplip/+bug/40295917:20
ubottuLaunchpad bug 402959 in hplip "hplip should depend on python-qt4 and python-qt4-dbus" [Undecided,New]17:20
socthis is it17:20
Darxusari-tczew: Where's those debs?  :P17:58
ari-tczewnow I'm now uploading @launchpad, please w818:00
ari-tczewI've got small upload internet18:00
socdoes someone know where the wallpaper of the gdm login screen is saved?18:03
ari-tczew /usr/share/gdm/themes/18:07
socari-tczew: ah found it18:09
socno, that is the directory for the old gdm which is not used anymore18:09
socthe right one now is /usr/share/images/xsplash18:10
soci guess all these "*-gdm-theme" should be removed, thy don't work anymore with the new gdm18:10
ari-tczewso please request a wish on launchpad :)18:11
ari-tczewDarxus: Uploaded. I think that bug request need got clean about attachments.18:11
DarxusYou should attach a debdiff for those too.18:16
ari-tczewDarxus: Are you agree with delete your not-usefully debdiffs?18:17
Darxusari-tczew: Yes.18:17
ari-tczewOK, I'm now going clean up and please test .debs ;-)18:18
DarxusI am.18:19
quentusrexAnyone know if there is any magic done to restart an application during an upgrade?18:47
Darxusari-tczew: Why did you unassign yourself?18:48
Darxusari-tczew: And the status should definitely not be "new".18:48
ari-tczewit's needed for review by MOTU18:48
ari-tczewread ubuntu's wiki18:48
DarxusAh, weird, thanks.18:49
DarxusShould the status be new then?18:49
DarxusSeems like it should be "confirmed" (which is why I changed it).18:49
ari-tczewNew status says that bug require review18:52
ari-tczewif we'll got, reviewers will change status to Confirmed18:53
ari-tczewthen sponsors can upload packages which have got status "Confirmed" (ACKnowledge by MOTU)18:54
ari-tczewI need review complete FFe request: bug 42788618:55
ubottuLaunchpad bug 427886 in kadu "[FFe] Sync kadu (universe) from Debian unstable (main)" [Undecided,New] https://launchpad.net/bugs/42788618:55
Darxusari-tczew: You're doing two FFes at once?18:56
ari-tczewyes, why not?18:57
DarxusI'm just confused enough trying to follow one :)19:00
ari-tczewsometimes I'm working on more than 2 bugs :P19:03
ari-tczewokay, now I'm switching to jaunty, test SRU for kadu19:03
sharmsfabrice_sp_: I am going to fix that grsync patch, but the importance for that package shouldnt be wishlist because the program fails to operate without the change19:04
sharmsfabrice_sp_: for lp #42375519:04
ubottuLaunchpad bug 423755 in grsync "grsync does not start - GTK critical error" [Wishlist,Incomplete] https://launchpad.net/bugs/42375519:04
=== vorian_ is now known as heHATEme
quentusrexAnyone know how to fix it so that even if changing the ownership fails, it won't kill a package upgrade?20:06
quentusrexdpkg: error processing /var/cache/apt/archives/freeswitch-lua_1.0.4+repack8-0ubuntu15071.0~hardy_amd64.deb (--unpack):20:06
quentusrex error setting ownership of `./opt/freeswitch/conf/autoload_configs/lua.conf.xml': Operation not permitted20:06
sharmsfabrice_sp__: I updated the package so let me know if that looks good to you if you get a chance20:23
=== cjwatson_ is now known as cjwatson
fabrice_sp__sharms, ok. I'll have a look tomorrow21:06
Kanohi, i would add this to karmic21:22
Kanothen compile a new mplayer against it21:22
Kanoin order to have got amr support (mostly for handy videos with 3gp)21:23
fabrice_sp_!info opencore-amr21:26
ubottuPackage opencore-amr does not exist in jaunty21:26
fabrice_sp_Kano, the source is on karmic.21:27
Kanothats the replacement for the older nonfree amr libs21:28
Kanofabrice_sp_: but not the package21:28
Kanosearch for this for example21:29
Kanothen your packages.u.c is outdated21:30
fabrice_sp_look there: https://launchpad.net/ubuntu/+source/opencore-amr/0.1.2-121:30
Kanowhy is it not on the normal position in puc?21:30
fabrice_sp_don't know. Sometime, p.u.c is slow to update21:31
YokoZarhighvolt1ge: I think ReactOS is unlikely to be useful compared to Wine/Linux since the amount of hardware that needs Windows drivers is declining faster than the ReactOS kernel is improving21:31
Kanothat must be really slow... so it is already installable?21:31
Kanomplayer is definitely not linked against it21:32
fabrice_sp_Kano, they don't seem to be installable ATM21:33
fabrice_sp_perhaps, sitting in the new queue21:33
fabrice_sp_sharms, the patch looks really ugly. What about putting the file in the debian directory, and copying it in the rules file?21:34
lfaraonejames_w: Would it be unlikely for there to be a sugar-* FFE this time around? Should I bother requesting one?22:10
=== lamont` is now known as lamont
=== yofel_ is now known as yofel
james_wlfaraone: no idea, speak to someone on the release team23:21
lfaraonejames_w: mk. right now it's totally borked.23:22
vigoHello, is there an existing or working Speech Input pkg?23:39

Generated by irclog2html.py 2.7 by Marius Gedminas - find it at mg.pov.lt!