/srv/irclogs.ubuntu.com/2012/03/30/#ubuntu-bugs.txt

zrutyHow to file a bug without knowing the package causing the issue?04:08
zrutyNo process (that I know of), no window, no nothing. Just something that does not work (which does work in Win)04:08
micahgzruty: what's the issue04:08
zrutyI have a laptop which works fine with 11.10. When I start it up with my BT cardbus card inside, my wired NIC is disabled.04:13
zrutyWhen I start it up without BT cardbus inside, it starts up without issue. If I stick it in after startup, the BT thing works.04:14
zrutyAnd the NIC keeps working, too04:14
micahgzruty: https://wiki.ubuntu.com/KernelTeam/KernelTeamBugPolicies#Filing_Kernel_Bug_reports04:15
zrutyBut if I start up with BT cardbus inside, the NIC is disabled, and if I eject the BT cardbus card, the NIC does not get enabled.04:15
zrutySo you figure this is a kernel bug?04:16
micahgsounds like it04:16
zrutyOkay. I have lunch break now, will look at it when I get back. Thanks sofar!04:16
=== zyga is now known as zyga-afk
=== zyga-afk is now known as zyga
=== bladernr_afk is now known as bladernr_
=== yofel_ is now known as yofel
njinthere's a volonterous mman that draw the structure of Ubuntu eg. linux (and it's most important parts) -> .......?15:07
mfischbdmurray: you around this morning?15:41
bdmurraymfisch: yep15:43
mfischbdmurray: so I'm redoing kangaroo's phrasing for when someone subscribes us to a bug15:43
mfischbdmurray: what do you think about this:15:43
mfischThanks for your interest in helping to resolve this issue.  There is no need to subscribe anyone to this bug, as it generates unnecessary emails and will not resolve the defect any faster.  Your bug will be looked at by a developer as time permits.15:44
mfischs/defect/issue/15:44
hggdhbetter15:45
bdmurraythat sounds good to me15:46
mfischok15:47
mfischI think I'll remove the reference URLs too15:47
bdmurraymfisch: yes, those are unnecessary but I would add a clarification about when to use it15:47
bdmurrayjibel: re bug 965686 what language were you using and do you have any log files?16:18
ubot2Launchpad bug 965686 in update-manager "Upgrade from lucid trigger an unreadable error dialog (font issue?)" [High,Confirmed] https://launchpad.net/bugs/96568616:18
jibelbdmurray, french. upgrade is in progress, I'll attach the log files when it's done16:19
bdmurrayjibel: great, thanks16:20
bdmurraymvo: might bug 365852 be a duplicate of bug 541595?16:35
ubot2Launchpad bug 365852 in dkms "package dkms failed to install/upgrade: package dkms is already installed and configured" [Undecided,Incomplete] https://launchpad.net/bugs/36585216:35
ubot2Launchpad bug 541595 in dpkg "[Master] package failed to install/upgrade: package is already installed and configured" [High,Fix released] https://launchpad.net/bugs/54159516:35
=== zz_gear4 is now known as gear4
erkan^!bugs 96959521:49
ubot2Launchpad bug 969595 in nvidia-graphics-drivers "package nvidia-current 195.36.24-0ubuntu1~10.04.1 failed to install/upgrade: nvidia-current kernel module failed to build" [Undecided,New] https://launchpad.net/bugs/96959521:49
ubot2Factoid 'bugs 969595' not found21:49
erkan^can someone help me for this bugs?21:50
hggdherkan^: I do not deal with graphics, but my first feeling is that you are running a backported kernel, and the package does not know how to deal with it21:53
hggdhif you are running a mainline kernel, then there is absolutely no support for that. For a backported kernel... I will have to wait for the X folks to answer21:55
erkan^i use Ubuntu 10.04 LTS and kernel 3. Will I click on --> Backsported by Software Bron, hggdh ?21:57
hggdherkan^: I am not sure I understand what you mean by "Will I click on --> Backported by Software Bron"21:58
erkan^a wait21:58
erkan^hggdh, http://picpaste.com/pics/softwarebronnen-asgIyH74.1333144853.png22:01
erkan^backsported is off22:01
hggdhindeed. How did you install the 3.0.0 kernel?22:02
erkan^I have downloaded --> http://cdimage.ubuntu.com/releases/lucid/release/ and this is branded in DVD. After startup for computer I saw this I can install kernel 3. I did choose, hggdh22:03
erkan^After startup for computer I saw a option which I want do with DVD - Ubuntu 10.04 this I can install kernel 3. I did choose22:04
erkan^do you understand, hggdh ? (My English is no good)22:05
hggdherkan^: yeah, OK. What happens: you are running 3.0.0, and the nvidia-current does not know about it (after all, nvidia-current is for Lucid)22:06
hggdherkan^: yes, I understand22:06
erkan^a wait22:07
erkan^i go paste picture22:07
hggdherkan^: I really would wait for the experts on graphics to see your bug. Meanwhile, you could try http://askubuntu.com/22:08
hggdhbut I have a feeling this is unsuported22:08
dlentzbuild log says "*** Unable to determine the target kernel version. ***" so my guess is also that 3.0 kernel is too new for nvidia-current to detect22:09
erkan^hggdh, http://picpaste.com/nvidia-DblOlL2E.png22:10
hggdhyeah. What I do not know is if there is support for nvidia on a backported kernel22:10
erkan^ah22:10
erkan^will I try that i go click ON for backported?22:10
dlentzhggdh, i think it's the install script, see patch: http://www.nvnews.net/vbulletin/showthread.php?t=16500022:11
yofelnvidia 195 is from 2.6 days, it can't do anything sane with 3.* kernels22:11
yofelit needs the scripts from a newer driver version for that22:11
erkan^195?22:13
yofelyour bug title says 195.36.2422:13
erkan^what can I do now, yofel ?22:13
hggdhdlentz: there is more than than, all the differences in kernel/video from the 2.6.32 to 3.x...22:14
* hggdh is with yofel :-)22:14
yofelwell, as hggdh said, use askubuntu or wait for a maintainer to look at the bug22:15
dlentzhggdh, i don't understand what you mean, it's just the install script doesn't understand the new kernel versioning, the little patch fixes it22:16
dlentzerkan^, i personally would try latest driver from: https://launchpad.net/~ubuntu-x-swat/+archive/x-updates22:16
erkan^ok, i go try22:18
hggdhdlentz: there are a lot of changes from 2.6.32 to 3.0... the post you linked is on 11.04, which is a more recent kernel (and still, I would be worried).22:19
hggdhdlentz: you go this way, and you are most probably on your own -- which is not good. So, *before* trying, I would research22:20
hggdhthe point is you can end up with a completely non-working system. If you are not familiar with recovery, and packages, you might end up with a brick22:21
erkan^brb22:21
dlentzbug 57664822:24
ubot2Launchpad bug 576648 in nvidia-drivers-ubuntu "package nvidia-* failed to install/upgrade: nvidia-* kernel module failed to build (Unable to determine the target kernel version.)" [Undecided,Confirmed] https://launchpad.net/bugs/57664822:24
erkan^dlentz, i see that NVIDIA by extras hardware is green now22:27
erkan^it is fixed ... i think22:27
erkan^are you there, dlentz hggdh yofel ?22:28
erkan^is it fixed now ?22:28
dlentzerkan^, have you tested anything 3D?22:29
erkan^where can I tested with 3D?22:29
dlentztry glxgears  command22:29
erkan^via terminal?22:30
dlentzyes22:30
erkan^gfxgears22:31
erkan^No command 'gfxgears' found, did you mean:22:31
erkan^ Command 'glxgears' from package 'mesa-utils' (universe)22:31
erkan^gfxgears: command not found22:31
dlentzyou typo'd22:31
erkan^oesp22:31
erkan^glxgears22:31
erkan^glxgears22:32
erkan^Het programma 'glxgears' is momenteel niet ge├»nstalleerd.  U kunt het installeren door het volgende te typen:22:32
erkan^sudo apt-get install mesa-utils22:32
erkan^need i install --> mesa-utils, dlentz ?22:32
dlentzyes22:32
hggdherkan^: execute this command, yes22:32
=== Guest48112 is now known as dmogle
erkan^http://picpaste.com/pics/glxgears-VF9lYQBU.1333146963.png dlentz hggdh22:36
erkan^and?22:36
erkan^is that good now?22:36
erkan^:S22:36
hggdhyes22:37
erkan^Cool !22:37
erkan^(-:22:37
dlentzyes, it looks good22:37
erkan^thank you very much, dlentz and hggdh22:37
dlentzyou're welcome, enjoy your 3d pixels22:38
erkan^Goodnight, I go party now (-:22:38
dlentzhave fun..22:38
erkan^party = off i mean22:38
hggdh:-)22:39
hggdhI love this Dutch 'ik ga weg'22:40
hggdhor Flemish, frankly, I do not know enough of it22:40
=== kasper is now known as eights

Generated by irclog2html.py 2.7 by Marius Gedminas - find it at mg.pov.lt!