hatchsorry it was kind of a lot of rewrite00:20
hatchand lacking inline docmentation00:20
hatchthis is correct00:35
hatchgood catch00:35
hatchso in your oppinion am I doing this right? Nothing else I've done has the python.js augmenting the data00:35
hatchso it kind of breaks the flow00:35
hatchok glad you think so00:39
hatchbecause I was unsure it was the right approach00:39
=== _mup__ is now known as _mup_

Generated by irclog2html.py 2.7 by Marius Gedminas - find it at mg.pov.lt!