/srv/irclogs.ubuntu.com/2019/12/03/#ubuntu-de.txt

=== eTeddy1 is now known as eTeddy
renatohi i have kernel panic after upgrading from 19.04 to 19.10 can comeone help ?08:45
j0kSprichst Du auch Deutsch? 08:47
renatono sorry08:47
j0kthen perhaps better ask in #ubuntu 08:48
renatook thanks08:49
dreamonMoin. Hab mir ein Acer Nitro5 Notebook zugelegt. Wollte mein altes Ubuntu über netcat (nc) von einem Gerät per jeweils livecd übertragen. Das Kopieren gelang super. Mußte Secureboot ausmachen um von Stick booten zu können. 08:51
dreamonNachdem Kopieren hab ich LiveUSB abgesteckt und wollte booten. Er bootet nicht. Ok. Dachte hast wohl was falsch gemacht.08:52
dreamonAlso Livestick rein und davon gebootet, er zeigt mir die SSD nun nicht mehr an. Ähm.. Aber im Bios ist Sie da.08:52
j0kwas heißt "zeigt nicht mehr an"08:53
dreamonIch versteh die Welt nicht mehr. Die ist weg. Ok Windows CD booten geht auch nicht.. Findet auch keine SSD.08:53
dreamonfdisk -l .. zeigt mir nur den Livestick an.08:53
dreamonIch kann das UEFI nicht abschalten, nur den Secure Boot. 08:54
j0ksieht sie gparted 08:54
dreamonauch nicht.08:54
dreamonAls ich es mit dd draufgeschrieben hab erinner ich mich noch das fdisk 476GB angezeigt hatte. nmxxxx hieß das device. 08:55
dreamonSeither ist es weg.08:55
dreamonDas Gerät ist eh zum Kotzen. Mal findet es ein Externes DVD laufwerk dann wieder nicht. Bin am Rotieren.08:56
j0kHast die erst frisch eingebaut? Schlechter Steckkontakt ausgeschlossen?08:56
j0kWackelkontakt am Controller?08:57
dreamonIch hab nichts eingebaut. Da sind so 2Steckpätze mit M.2 SSD. Im Bios wird 512GB angezeigt. 08:58
dreamonModel mit SerienNr. von der SSD08:58
dreamonIch würde die Kiste eigentlich einpacken wollen und zurückschicken. Wenn ich da nicht meine Daten draufkopiert hätte08:58
dreamonEs gibt da SATA Mode .. aber ob das für die SSD gilt? Er hat noch einen Leeren SATA 2.5" drin im Gerät.08:59
dreamonIm SATA Mode kann ich auswählen zwischen AHCI,RST with Optane, RST Premium with Optane.. Was auch immer das heißt09:00
koegsnimmst du AHCI09:00
koegsder rest ist special kram mit dem Ubuntu evtl. nicht zurecht kommt09:01
dreamonHab xubuntu 19.10, arch, Windows10 install CD 15.03 keiner findet mehr ein SSD laufwerk.09:02
dreamonKönnte es was mit UEFI zu tun haben?09:02
dreamonkoegs, **BUSSY**.. das wars.. ich seh wieder die SSD.. Und auch meine Daten sind drauf. JUHUHUU09:04
koegsda hast du mal wieder nicht erzählt das du im bios rumgespielt hast...09:04
koegsweil "von alleine" stellt sich das nicht um09:04
dreamonkoegs, Hab ich nicht.. das war ja so ein Windows10 darauf das kein Mensch will mit allem UEFI kram was keiner Will.09:05
dreamonObs wirklich daran lag.. ich getrau mich gar nicht mehr neu starten.. weil es womöglich dann wieder weg ist.09:05
dreamonNo Bootable Device.. 09:07
dreamonDaten sind drauf aber davon booten will er nicht. 09:07
j0kGrub reparieren vielleicht?09:08
dreamonDas Image das ich kopiert hab hat ja nix mit UEFI am Hut. Auf der Neuen ist ja Uefi irgendwie zwangsmäßig aktiviert. Dann es daran liegen das er es nicht bootet?09:09
dreamonDann=Kann09:09
j0kmit dem UEFI Kram kenn ich mich selber noch nicht so wirklich aus und versuche große Bögen drum zu machen09:10
dreamonIch möchte auch einen Bogen machen. Aber scheinbar ist das nicht mehr möglich. 09:11
dreamonFalls ich Irgendwie ein Windows ans laufen bekomme, werd ich mal ein Biosupdate versuchen.09:12
dreamonAlleine um den Secure Boot zu deaktivieren muß man im Bios ein Passwort vergeben. Ohne das kann man es nicht deaktivieren. Hab ich in Youtube gefunden.09:14
koegswenn es vorher Legacy Boot war und nun wirklich(!?) nur UEFI geht, wird das nicht booten09:17
dreamonkoegs, Was hat es mit dem Secure Boot auf sich? Wofür ist das? Blick das nicht, sorry09:18
interrobangdhallo - wie kann ich rausfinden welches paket mit immer GRUB installieren will??? ich benutzte refind statt grub und habe grub eigentlich restlos entfernt. aber es wird immer wieder neu installiert09:20
interrobangd*mir immer09:20
koegsdreamon: google ist dein freund09:23
dreamonkoegs, Nachdem ich im Bios nun ahci eingestellt habe, zeigt mein Bios nun die SSD nicht mehr an. Aber Ubuntu findet sie. 09:31
interrobangdwer zur hölle installiert mir grub09:51
interrobangd:-(09:51
dreamonHAHA.. Ich könnte HEULEN. Hab nun ein Bios update gemacht. Jetzt erkennt er die SSDs wieder nicht. Und der Hammer es gibt keine Option zum einstellen von SATA auf AHCI. WELCH EIN VERDAMMTER *__________*11:27
EquisetumHallo! Frage: Warum liegt bei mir der Desktop auf strg alt F1 bzw F2 -- Bei F2 bin ich angemeldet bei F1 erscheint ein login screen ich habe dazu auf google nichts gefunden -- lagen nicht früher die desktops auf f7 ???14:01
EquisetumBemerkung: Konsolen gehen von 3 bis 6 und bei 7 kommt ein black screen14:03
_moep_Equisetum: deube ttys liegen auf f1-f7. auf f7 läuft idR der xorg14:04
Equisetumja eben 14:04
Equisetumnicht so hier14:04
_moep_ja da wären jetzt weitere infos nützlich14:05
Equisetumimac mid2011 -- ubuntu 18.0414:05
_moep_is wohl ne änderung seit 18.04: https://medium.com/@hicraigchen/how-to-get-my-ubuntu-18-0-4-gui-back-from-tty-4ce73db8e10314:07
le_botTitle: How to get my Ubuntu 18.0.4 GUI back from TTY? - Craig Chen - Medium (at medium.com)14:07
Equisetumthats not the problem! das ist nicht das problem! @le_bot lol :D14:08
Equisetumle_bot ist nett :D14:09
steviehja, seit der umstellung auf wayland/ubuntu 18.04 sind die Konsolen anders verteilt14:09
Equisetumah ok danke stevieh14:09
Equisetumalso normal oder wie ?14:09
steviehnormaaaaal14:09
Equisetumok14:10
Equisetumthanks 14:10
Equisetumschönen tag14:10
stevieh!next14:10
le_botAnother satisfied customer, next!14:10

Generated by irclog2html.py 2.7 by Marius Gedminas - find it at mg.pov.lt!