/srv/irclogs.ubuntu.com/2020/10/21/#ubuntu-devel.txt

zygawaveform: I'll schedule our call now07:19
zygawaveform: done, if you want to move it just let me know please07:21
handsome_feng┬ĚHi, Is it possible for someone in ubiquity-slideshow team to review this before groovy release:  https://code.launchpad.net/~feng-kylin/ubiquity-slideshow-ubuntu/ubuntukylin-groovy/+merge/391419 ?07:42
The_LoudSpeakerdon't know where to put this but, isn't the last section on this page a bit old? https://wiki.ubuntu.com/KernelTeam/GitKernelBuild07:54
The_LoudSpeakerit says cp -a /usr/share/kernel-package ubuntu-package07:55
The_LoudSpeakerbut I see no directory or file named kernel-package in /usr/share/07:55
The_LoudSpeakeroh sorry my bad07:56
The_LoudSpeakerI should install kernel-package07:56
The_LoudSpeakeroh so i don't have the kernel-package package available to install07:57
The_LoudSpeakerI am trying to build a custom ubuntu kernel on a debian container.07:57
The_LoudSpeakerkernel-package is a ubuntu native package I think.07:58
The_LoudSpeakerhow should I go about it?07:59
The_LoudSpeakerI wanted to follow the steps at the bottom of this page: https://wiki.ubuntu.com/KernelTeam/GitKernelBuild08:00
* The_LoudSpeaker awaits08:00
seb128handsome_feng, hey, it's a bit unfortunate that it didn't get reviewed before, it sounds late now, especially that some strings changed that would invalid translations, you should ask about it on #ubuntu-release08:04
=== didrocks999 is now known as didrocks
handsome_fengseb128: Thanks!08:25
The_LoudSpeakerside quest: I am building a custom kernel using make deb-pkg command, the problem being it is selecting sid as default distribution how do I set it to focal or groovy by default?08:25
The_LoudSpeakerI am building the kernel for ubuntu in a debian sid container.08:25
The_LoudSpeakerany help would be very much appreciated.08:26
LocutusOfBorgkernel-package is dead08:27
LocutusOfBorghttps://bugs.debian.org/cgi-bin/bugreport.cgi?bug=96037708:27
ubottuDebian bug 960377 in ftp.debian.org "RM: Kernel-package -- ROM; upstream discontinued, obsolete, better options exist" [Normal,Open]08:27
LocutusOfBorgin any case, moving to #ubuntu-kernel is better?08:27
LocutusOfBorgyou already did it, nice08:28
LocutusOfBorgI usually apt-get source it, patch and upload in ppa to be honest08:28
The_LoudSpeakerLocutusOfBorg: did you see the side quest I posted above?08:29
The_LoudSpeakerI am actually building the mptcp_trunk kernel which is basically 5.4 + mptcp08:30
The_LoudSpeakerI don't think I can apply the ppa method here.08:31
ItzSwirlzHey guys, so question about HH and how Feature Freeze/and new packages will be affected:13:03
ItzSwirlzDebian Freeze for release is in January (Norbert Preining told me)13:04
ItzSwirlzHe wants to of course get things stable to a level and not throw in crazily experimental stuff pre-release13:04
ItzSwirlzIf we want to add new packages, would you perfer we uploaded it to Ubuntu over Debian?13:04
ItzSwirlz(Using the -1ubuntu stuff with the versioning)13:04
=== cpaelzer__ is now known as cpaelzer
bdmurrayLaney: so I guess the glib2.0 6-days-until-EOM fix either needs SRU'ing or tzdata should never be built with 'zic -b slim' in releases before groovy...19:26
seb128bdmurray, I think that's a correct statement19:36
bdmurrayseb128: Do you have a preference one way or the other?19:41
seb128bdmurray, seems easier and safer to keep building tzdata with the old format unless there is a reason the change would be needed?19:42
bdmurrayseb128: Yeah, looking at it using fat seems safer.19:45
=== ebarretto_ is now known as ebarretto

Generated by irclog2html.py 2.7 by Marius Gedminas - find it at mg.pov.lt!