/srv/irclogs.ubuntu.com/2021/09/08/#kubuntu.txt

=== thopiekar_ is now known as thopiekar
=== genii is now known as genii-core
=== xp is now known as xp_
IrcsomeBot<Tshering1980> I just now cleaned my RAM using WD-40 and the system is up and running. System was down and beeping since yesterday evening. Observed there were brown precipitates near ends of the RAM.   😊06:20
IrcsomeBot<ri5h46h> WD-40 is too much for that.06:21
IrcsomeBot<Tshering1980> What would you recommend ?06:21
IrcsomeBot<Tshering1980> Also cleaned my processor using 99 percent alcohol. Cleared dust and from processor and fan and reinstalled using thermal paste.06:23
IrcsomeBot<ri5h46h> a pure liquid hand sanitizer (alcohol only mostly)06:23
IrcsomeBot<ri5h46h> yes this (re @Tshering1980: Also cleaned my processor using 99 percent alcohol. Cleared dust and from processor and fan and reinstalled using thermal paste.)06:24
IrcsomeBot<Tshering1980> Ok. Will try next time if precipitates again happen...😊06:24
IrcsomeBot<ri5h46h> 👍06:25
IrcsomeBot<blinkengine> Why kubuntu is full of bugs?07:43
IrcsomeBot<blinkengine> It's pretty unusable at this point07:44
alkisgIt works for me07:46
IrcsomeBot<blinkengine> First I started having problems with file transfers , then refer to my video , I hope this IRC even relays video , everythings flickering on cursor movement (re @IrcsomeBot: <alkisg> It works for me)07:48
IrcsomeBot<blinkengine> This one (re @blinkengine: )07:48
IrcsomeBot<blinkengine> Before I was on plain Ubuntu it used to work flawlessly but it's desktop environment is shit so I switched to Kubuntu.07:49
gob_beldofHello, my Kubuntu is completely borked as of yesterday after updating some stuff (I cant remember) I just clicked update. The plasma GUI is really slow and unresponsive.09:06
gob_beldofI cant click anything like the Application Menu, there is a mega lag. I have to start apps on the terminal09:07
gob_beldofThere is an error pop-up saying "Filesystem mounted at #.' is not responding"09:07
alkisgIs that an SSD disk? Check the `dmesg` command for hardware errors09:08
gob_beldofI have created an stackoverflow question with all my details - https://unix.stackexchange.com/questions/668142/kubuntu-20-04-filesystem-mounted-at-is-not-responding09:10
gob_beldofYea its a 1TB SSD @alkisg09:10
iomari891greetings, im using 21.04 and I can only boot from kernel 5.11.0.22. when I try to boot from 34,31, or 25, the system freezes during the boot process. Why is only 5.11.0.22 working? I update my system daily.09:13
gob_beldofiomari891: are our problems related at all? Do you mean the UI is freezing? Because thats what I am having09:15
iomari891gob_beldof: My boot process just stops halfway with no feedback.09:17
iomari891I have 4 kernels installed but the last 3 just don't work.09:18
TJ-iomari891: first thing to do is figure out where, precisely, the boot hangs. To do that you'd need to access the GRUB boot menu and edit the "linux ..." line, removing any "quiet" "splash" and replace with "debug systemd.log_level=info nosplash" then press Ctrl+X to boot. You should then get debug messages from kernel and initrd displayed and, if it hangs, the last messages may give a clue as to09:26
TJ-where the problem is09:26
iomari891TJ-: thanks. That's very helpful09:28
gob_beldofWould changing my nvidia driver cause slowness?09:30
gob_beldofI have currently Nvidia driver metapackage 460, but htere is a 470. Also there is Server drivers as well?09:32
gob_beldofMy plasma version is 5.18.5 on Kubuntu 20.04,. should I maybe try upgrading that to see if it fixes my UI slowness?09:39
TJ-gob_beldof: before randomly changing things its best to find some evidence of what is actually wrong; check logs. For this I'd look first at the Xorg.0.log (I think it'll be in /var/log/)09:43
TJ-gob_beldof: it sounds like the nvidia proprietary driver isn't in use, but you need to confirm that, and then find out how exactly it has broken (could be the kernel module, could be userspace)09:44
gob_beldofOk, what should I be looking for in the Xorg log, I see lots of stuff to do with my Corsair keyboard but no errors or anything. Any stuff I could grep?09:49
gob_beldofActually just grepped nvidia and can see it in Xorg log file09:50
TJ-gob_beldof: any "(EE)" entries indicate errors. They'll be near the start as GPUs and drivers are probed09:57
TJ-and then check which actual video module was chosen, since it tries several09:58
gob_beldofThis is all there is "10:05
gob_beldof        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.10:05
gob_beldof[    13.987] (EE) Failed to open authorization file "/var/run/sddm/{5e341f31-81b6-4f41-a825-012b9d2f254d}": No such file or directory10:05
TJ-can you pastebin the entire log?10:09
gob_beldofThats the only thing grep returns, relating to SDDM?10:09
gob_beldofgrep -i "(EE)" /var/log/Xorg.0.log10:09
gob_beldofIs there a way to start the screenshot tool from terminal?10:10
NealRamegob_beldof: spectacle10:11
TJ-gob_beldof: " pastebinit /var/log/Xorg.0.log " will share the log10:13
gob_beldofLook at my HTOP, its got red virtual memory warnings - https://ibb.co/cwnTjkk10:14
gob_beldofOk10:14
gob_beldof@TJ- here is the full log - http://sprunge.us/NwU81O10:16
TJ-gob_beldof: looks to me as if the Intel integrated GPU is the primary, not the Nvidia10:19
gob_beldofAh interesting, I will start googling how to resolve10:20
TJ-modeset(G0): glamor X acceleration enabled on Mesa Intel(R) UHD Graphics (CML GT2)10:20
gob_beldofYes you are right - I just did this10:21
gob_beldof00:02.0 VGA compatible controller: Intel Corporation UHD Graphics (rev 02)10:21
gob_beldof        DeviceName: Onboard IGD10:21
gob_beldof        Subsystem: Hewlett-Packard Company UHD Graphics10:21
TJ-I've not touched nvidia in years but I believe there's a tool/config option to change that, or make it use the nvidia "on-demand"10:21
TJ-well yes, lspci will report all PCI devices, both the Intel and Nvidia10:22
TJ-that has no direct impact on which is chosen to drive the outputs by X though10:22
TJ-worth asking in #ubuntu since there's a lot of nvidia knowledge there and probably more likely to have someone with that knowledge watching the channel now10:23
gob_beldofok, will migrate to there. thanks for all the help @TJ-10:24
gob_beldofHey @TJ- its now working ok, I did this command "dkpg-reconfigure ddm"10:35
gob_beldofMy UI is now responsive and working as normal :)10:36
TJ-gob_beldof: yay!10:36
gob_beldofNot sure what that did but the advice is the nvidia drivers sometimes don't play nicely with other things after being changed10:36
TJ-gob_beldof: was that "ddm" or "sddm" ?10:37
gob_beldofcorrect, it was sddm (typo)10:37
TJ-thought so - no package "ddm" :)10:37
BluesKajHi folks11:57
=== genii-core is now known as genii
=== jeroen__ is now known as alterjsive
IrcsomeBot<Tshering1980> It seems as if the linux-firmware.deb package in ubuntu repositories is not updated for i915 driver16:28
IrcsomeBot<Tshering1980> Kubuntu 20.04 LTS16:29
IrcsomeBot<blinkengine> My ui issues were fixed after update , :3316:31
IrcsomeBot<Tshering1980> https://git.kernel.org/pub/scm/linux/kernel/git/firmware/linux-firmware.git/tree/i91516:37
IrcsomeBot<Tshering1980> I think this should be the source from where it should be packaged16:37
IrcsomeBot<Tshering1980> found bug already present in launchpad    https://bugs.launchpad.net/ubuntu/+source/initramfs-tools/+bug/193898316:42
ubottuLaunchpad bug 1938983 in initramfs-tools (Ubuntu) "missing modules after 5.11.0-25-generic update" [Undecided, Confirmed]16:42
diogenes_Lol17:33
diogenes_Sorry wrong channel17:33
=== JakeSays_ is now known as JakeSays
=== E_Eickmeyer is now known as Eickmeyer
IrcsomeBot<f001010> Hi, I would like to install the latest Gnome Software app, but would it break anything in Kubuntu?17:53
valorie@f001010 - no, it's all Ubuntu18:43
valoriealthough mixing two different systems can get you some unexpected visual effects18:44
IrcsomeBot<f001010> Hi, I am on Kubuntu and for some reason image data from Flatpaks doesn't load properly or maybe they do not get installed altogether. Does anyone experience the same issue?19:31
jadexwhen the imposter is sus!20:43
=== Lord_of_Life_ is now known as Lord_of_Life
valorie@f001010 I have only one flatpak and that is zoom, and it works22:08
valoriethat said, son #1 installed it for me because that is my first use of flatpak22:09

Generated by irclog2html.py 2.7 by Marius Gedminas - find it at mg.pov.lt!